Borrar Mensaje demon

Fecha  12/01/2007 01:17
demongarcia@gmail.com 

Procedente de:
   No mostrado/ Not shown

Navegador:
   Desconocido/Unknown

Sistema Operativo:
   Linux

 
 


 Error al cargar modulos fllite2.1
Hola a [email protected]:
Al cargar los modulos 2.0 en el fllite2.1 me devuelve el sgte error:
No se puede validar el registro actual por que:
Modulo: El valor flfactppal no existe en la tabla flmodules

Cuando reinicio la aplicacion me tira lo sgte:
The following ocurred in line 23 of sys while executin the script
Error use of undefinied variable flfactppal

Tiene sentido ya que no ha cargado bien el modulo pricipal de facturacion.
Trabajo con PostGreSql 8.0.8 en Suse 9.3 (servidor y usuarios Ok desde psql)
Lo que he hecho:
1.Desinstalar y volver a instalar fllite (probar con una nueva descarga por si el archivo estaba corrupto)
2.Borrar la BD creada y apuntar a una nueva
3.Eliminar los archivos facturalux en /home/USER/.qt

Si lo hago con Sqllite no me ocurre. Sera problema de la version del PostGreSql?
No he visto ningun archivo mas de conf en el home del usuario.
Alguna idea?

Gracias.                                                                                                                                                                                                                                                                                                                                


Respuestas (1)



Volver al foro

Responder
Nombre / Nick
EMail
Subject / Titulo
Link a tu Web
Recibir un email cuando mi mensaje sea contestado
Mensaje